4 Replies Latest reply on Feb 13, 2018 4:39 AM by jr3robin

    Connection priority

    jr3robin

      Hi all,

       

      I notice that when I add a copper layer then I can no longer see the connections/ratsnest (I guess they have lower priority than copper). Is there any way to change this so I can force them to be visible regardless?

       

      Thanks for any help.

        • 1. Re: Connection priority
          MENTOR_BillT

          Try going to View > Nets, add the net to the View List, check the box for Traces plus the following Unroutes, set the View Unroute Details radio button to All.

          • 2. Re: Connection priority
            jr3robin

            Hi, thanks for the advice. Unfortunately even after doing this the unroutes are still "behind" the copper area and are therefore invisible unless I remove it.

            • 3. Re: Connection priority
              kbak

              OK - so the ratsnest is still there - however hidden behind the copper?

              As far as I can see the ratsnest it shown behind all copper items such as pads, vias traces, copper and so on.

              I don't think it is possible to change the display order to make the ratsnest show on top.

              The only solution I can think of is to use Display Colors to turn off copper, or to use 'SPO' command (for split planes).

              You may also be able to use the 'T' modeless command to make the view transparent.

              Regards Klaus

              • 4. Re: Connection priority
                jr3robin

                Thanks! The transparent mode works the best for me. I dislike turning off the copper in many situations since it is nice to see what is underneath when routing.